Servers by jDrones

ArduRover   Rover 3.3 / 3.4


Topic Replies Activity
About the Rover 3.3 / 3.4 category 10 July 10, 2018
Disable EKF on gps coordinates 1 August 13, 2019
Skid Steer Mower Overshooting pivot turns 176 August 6, 2019
Bug in pivot steering code 11 July 29, 2019
Video with tuning advice for throttle/speed control 26 July 28, 2019
Trigger bait boat trigger 3 July 16, 2019
John Easton's battle with 'Wobbly Path' - [NOT SOLVED] 83 July 15, 2019
ArduRover on real competition R/C 1/10 car on real circuit: missions. FAR FROM WORKING 111 June 20, 2019
Unable to change mode to "AUTO" 8 June 20, 2019
Problems With Tuning Steering Controller In Acro Mode 37 June 18, 2019
Flight mode change failed on skit steer rover 5 June 2, 2019
HUD video from USB camera 3 May 23, 2019
Reverse control (PIXHAWK) - help to cofigure,pls! 8 May 15, 2019
Throttle speed too high in Acro and steering Modes 24 May 8, 2019
ROS cmd_vel not keeping Rover at Constant Velocity 13 May 5, 2019
Motor do not work 6 April 30, 2019
No or BAD logging after clearing logs 1 April 30, 2019
Course Drift using GPS+Wheel Encoder (EKF3) 1 April 10, 2019
Can I operate my rover using Encoder + RTK at the same time 5 April 5, 2019
Data Flash Logs Not opening: Says FMT missing 5 April 3, 2019
servo or throttle, only one works at a time. 6 April 3, 2019
Bad AHRS on boot 1 April 1, 2019
Three-wheeled rover with skid steering and servo controlled tailwheel 11 March 30, 2019
Changing Power Order 3 March 28, 2019
Steering servo or motor only one works at a time 1 March 23, 2019
Jumps in pose when using Marvelmind beacons 3 March 17, 2019
Rotary Encoder Freeze pixhawk 2 March 12, 2019
Circles again before reaching waypoint 1 2 January 15, 2019
Garmin Lidar Lite V3 & Pixhawk 2.1 Problem 1 January 13, 2019
Waypoint Question 7 January 3, 2019