Servers by jDrones

ArduRover   Rover 3.3 / 3.4


About the Rover 3.3 / 3.4 category (10)
ROS cmd_vel not keeping Rover at Constant Velocity (9)
ArduRover on real competition R/C 1/10 car on real circuit: missions. FAR FROM WORKING ( 2 3 4 5 6 ) (108)
Skid Steer Mower Overshooting pivot turns ( 2 3 4 5 6 7 8 ) (158)
Circles again before reaching waypoint 1 (2)
Garmin Lidar Lite V3 & Pixhawk 2.1 Problem (1)
Waypoint Question (7)
Compass Calibration or lack of (16)
Feature Request - additional Auxiliary Functions (8)
I am in Need of a Christmas Miracle! MAVlink command to "manual" not working (1)
6 wheeled Skid steer rover using DC brushed motor with cytron motor driver not working (7)
Unable to set/control speed in auto mode (3)
Pixhawk 2.1 Cube and Lidar Benewake TF02 (1)
Rover did not enter in auto mode (3)
Skid steering mover in autonomous mode not working (4)
Waypoint navigation problem, what’s causing this? ( 2 ) (21)
HOw to improve GPS (6)
Issue in my first mission (6)
Eliminate circles from Airports (7)
Ground Rover failsafe issue after few feet of movement (1)
Skid steering with Navio2 (1)
Throttle is bleeding into Steering (3)
John Easton's battle with 'Wobbly Path' - [NOT SOLVED] ( 2 3 4 5 ) (81)
Throttle not working in manual but yes at test (2)
Skid steer help (3)
Skid Steer Rover moves backward in GUIDED mode. - FCU Crash: Going to hold (5)
Dc motor to apm 2.6 (2)
Urgent! Need help controlling an e-bike motor with ardupilot (11)
Three-wheeled rover with skid steering and servo controlled tailwheel (7)
Dual motor controller setup issues (3)