Servers by jDrones

ArduRover


Rover 4.0 For discussion of features and issues with the ArduPilot Rover/Boat firmware Sparkfun AVC -- deprecated A forum where members can discuss competing in the annual Sparkfun AVC Rover 2.50 -- deprecated Support for ArduRover2 v2.50 firmware Feature requests -- deprecated A forum where members can submit requests for new features Sensors -- deprecated A forum where members can discuss traditional and cutting edge obstacle sensors APM Backporting -- deprecated If you have any feature requests that are in the mainstream current rover releases that you would like backported to the older APM releases this is the place to make that request. Rover 3.0 Any problems/questions/issues specifically related to the Rover 3.0.0 release please post them in here. Rover 3.1 Rover 3.3 / 3.4 For support and discussion about the Rover-3.3 firmware Chassis -- deprecated A forum where members can discuss commercial and homebrew chassis construction ArduSub -- deprecated Topics about ArduSub ROV Operating/Tuning -- deprecated A forum where members can discuss various ways of firmware and chassis tuning for optimum performance ArduBoat A forum where members can discuss autonomous boats and ROVs Rover 3.2 This category is for support and discussion about Rover-3.2 (aka APMrover2-3.2.0). Miscellaneous An area where members can pose hardware or firmware questions that do not fit in other forums Rover 3.5 This category is for ArduPilot Rover support and questions. If reporting a support issue please include a dataflash log if possible.
Topic Replies Activity
About the Rover category 1 September 18, 2013
Read first: How to use this forum 1 September 18, 2013
Ping Sonar Configuration on Navio2 2 August 13, 2020
ESC suggestions for simple 9v dc motor? 1 August 13, 2020
Skid steer help? 17 August 13, 2020
Pixhawk 2.4.8 Rover Support 3 August 13, 2020
Unable to determine motor count 34 August 13, 2020
NMEA 0183 wind vanes 16 August 13, 2020
Sailboat Support 606 August 13, 2020
Velocity control with mavros 3 August 12, 2020
ArduPilot APM 2.8 cannot get both motors to run 26 August 12, 2020
Rover (Boat) Steering Problems - The 'AutoPilot' Holy Grail 1 August 12, 2020
Rover "Follow Me" mode in qgroundcontrol 1 August 12, 2020
Lidar RPLIDAR A2 setup on Pixhawk cube 9 August 12, 2020
Combination Rover/Antenna Tracker? 1 August 12, 2020
Rover driving to opposite direction to Waypoint in AUTO [SOLVED] 2 August 11, 2020
Firmware built locally and led B/E (FMU) blinking red 4 August 11, 2020
My spray pump boat could not go straight 5 August 10, 2020
Add light device into Rover 1 August 10, 2020
Skid Steer Tuning 12 August 10, 2020
Rover 4.0 + Ardusimple = GPS Yaw debugging 40 August 9, 2020
Trouble with Maxbotix i2c 2 August 9, 2020
Cannot upgrade bootloader cannot install rover 4.0 19 August 8, 2020
Ardurover overshoot with mavros/setpoint_position/local 9 August 8, 2020
Error uploading a local built firmware 1 August 7, 2020
Moving baseline functionality 2 August 7, 2020
Hydrostatic rover 2 August 7, 2020
Ardurover obstacle avoidance issues 1 August 7, 2020
Pixhawk 2.4.8 + Sabertooth 2x12 problem 14 August 6, 2020
2 wheel differential drive robot: weeding task in paddy field 5 August 6, 2020
Servers by jDrones