Servers by jDrones

ArduRover   Rover 3.3 / 3.4


Topic Replies Activity
Motor do not work 6 April 30, 2019
No or BAD logging after clearing logs 1 April 30, 2019
Course Drift using GPS+Wheel Encoder (EKF3) 1 April 10, 2019
Can I operate my rover using Encoder + RTK at the same time 5 April 5, 2019
Data Flash Logs Not opening: Says FMT missing 5 April 3, 2019
servo or throttle, only one works at a time. 6 April 3, 2019
Bad AHRS on boot 1 April 1, 2019
Changing Power Order 3 March 28, 2019
Steering servo or motor only one works at a time 1 March 23, 2019
Jumps in pose when using Marvelmind beacons 3 March 17, 2019
Rotary Encoder Freeze pixhawk 2 March 12, 2019
Circles again before reaching waypoint 1 2 January 15, 2019
Garmin Lidar Lite V3 & Pixhawk 2.1 Problem 1 January 13, 2019
Waypoint Question 7 January 3, 2019
Compass Calibration or lack of 16 January 1, 2019
Feature Request - additional Auxiliary Functions 8 January 1, 2019
I am in Need of a Christmas Miracle! MAVlink command to "manual" not working 1 November 30, 2018
6 wheeled Skid steer rover using DC brushed motor with cytron motor driver not working 7 December 31, 2018
Unable to set/control speed in auto mode 3 December 31, 2018
Pixhawk 2.1 Cube and Lidar Benewake TF02 1 December 22, 2018
Rover did not enter in auto mode 3 December 20, 2018
Skid steering mover in autonomous mode not working 4 December 19, 2018
Waypoint navigation problem, what’s causing this? 21 December 16, 2018
HOw to improve GPS 6 December 14, 2018
Issue in my first mission 6 December 7, 2018
Eliminate circles from Airports 7 December 4, 2018
Ground Rover failsafe issue after few feet of movement 1 December 1, 2018
Throttle is bleeding into Steering 3 November 28, 2018
Throttle not working in manual but yes at test 2 November 15, 2018
Skid Steer Rover moves backward in GUIDED mode. - FCU Crash: Going to hold 5 November 13, 2018
 
Servers by jDrones