Servers by jDrones

ArduPlane   Plane 3.8


About the Plane 3.8 category (2)
Yaw (and plane) out of control in auto modes (ATT.Yaw) ( 2 ) (26)
Some GNSS questions (1)
UAVCAN Airspeed sensor? (16)
Https://discuss.ardupilot.org/t/eagletree-airspeed-sensor-v3-on-px4io/2521 (8)
Airspeed sensor noise problems on Large Quadplane (10)
Non cosistene direction (1)
Arduplane mavling pitch with Storm 32 bug? (1)
FireFLY6 VTOL with APM Plane ( 2 3 4 5 6 7 8 9 ) (165)
How to set Aux1- Aux4 for servo control (2)
BAD AHRS with Arduplane 3.8.4 (6)
Takeoff then rolls without reaching to takeoff altitude ( 2 ) (24)
Engine Throttle Always High During Auto mode (4)
Arduplane camera mount manual control in Auto mode (1)
Need help - Plane crashed on turning. No Idea why (9)
Airspeed fail-over to GPS? (5)
Skywalker X8 Flight Preparation Tips and Helps needed (10)
Nose dive crash upon mode change to AUTOTUNE after QLOITER on Large Quadplane (9)
FX-79 Buffalo QuadPlane Conversion ( 2 3 4 5 6 7 ) (129)
Auto mode Spiral of death (3)
OctaPlane Motor Mapping Issues (12)
Nimbus 1800 vectored yaw VTOL maiden ( 2 ) (29)
Do I have a sporadically failing cube? How would I prove this is the issue to myself? (1)
Wing Wing Z-84 QuadPlane Conversion ( 2 3 4 5 ) (91)
Baby it's Cold Outside, Bad Compass Health? (13)
Rally Point Absolute Altitude (2)
Landing Flaps Parameter Questions ( 2 3 4 ) (63)
Flying with Rudder, Elevator, Throttle (no ailerons) (1)
Adding MAVLINK_DATA_STREAM bricks px4 on boot-up ( 2 ) (23)
QuadPlane Precision Landing (11)