Servers by jDrones

ArduRover   Rover 3.0


Topic Replies Activity
About the Rover 3.0 category 2 April 16, 2016
Auto Mode Rover Spinning in Circles 12 May 10, 2020
Correct position in Mission Planner but not in Tower/Droidplanner 1 and 2 16 July 9, 2018
Pixhawk to Acoustic Depth Finder 2 June 30, 2018
Guided mode ARdurover v3.0.0 4 May 11, 2018
Ardurover setup documentation 17 April 30, 2018
APM2.X - Trying to Use ArduRover (need to change output pwm to 67Hz) 2 October 5, 2017
Skidsteering more "throw"? 20 August 28, 2017
4 wheel steering? 16 May 6, 2017
Skid steering isn't working 19 April 13, 2017
Waypoints deleted on entering AUTO mode 3 April 3, 2017
Can't turn in Auto? 9 February 5, 2017
Compass Calibrating 13 February 3, 2017
Variable resets randomly 5 February 1, 2017
Rover 3.0.0 release 34 December 5, 2016
Rover Brake Servo Control in Auto 4 October 25, 2016
Help tuning steering 2 September 25, 2016
ArduRover will not use less than 100% throttle in AUTO 7 August 1, 2016
Motor Control code a mystery 5 July 23, 2016
Rover Firmware Issue 15 July 21, 2016
Rover with 3.0.2 & Pixhawk needs steering modifications 5 July 21, 2016
APM:Rover 3.0.1 Released 19 June 23, 2016
How to Arm Rover 3.0? 15 June 22, 2016
ArduRover 3.0.1 Beta 5 June 7, 2016
Rc1_trim value changes after every operation in skid_steering mode 5 May 27, 2016
Piksi status not stable 5 May 17, 2016
Going to build my first Rover 3 May 13, 2016
Controlling I2C slave from Rover firmware on Pixhawk 1 May 11, 2016
How to connect Arduino camera to Pixhawk 3 April 30, 2016
Do I need to update parameters when upgrading from V2.5 to V3.0? 6 April 22, 2016
Servers by jDrones