Servers by jDrones

ArduRover   Operating/Tuning -- deprecated


Topic Replies Activity
Read first: How to use this forum 1 September 18, 2013
About the Operating/Tuning -- deprecated category 1 July 9, 2013
Configurations of pin as input/output 5 January 14, 2021
Skid Steer Tuning 13 August 20, 2020
A skid steering question 5 May 24, 2020
Analog steering output voltage via PWM pins? 4 April 14, 2020
Rover won't go to desired waypoints 4 September 3, 2018
Waypoint density - how close 3 May 7, 2018
Skid Steering out of control 12 March 7, 2018
Ardurover ground steering Servo with pixhack can't work! 5 February 21, 2018
Need help with tuning rover 31 January 25, 2018
Help with ardurover 12 December 20, 2017
No RTK gps status 1 December 9, 2017
Learning mode not showing up in mp flight modes 3 September 30, 2017
A good EEPE for Taranis X9D Plus 1 July 31, 2017
Bad Logging / No IO Thread Heartbeat 3 July 25, 2017
Rover execute auto mission only after resetting Pixhawk 9 July 9, 2017
Continue flight plan interrupted 1 April 22, 2017
Rover not steering in AUTO mode 6 March 16, 2017
ESC green LED flashing 1 March 14, 2017
Rover goes the wrong way when auto is enabled 5 March 11, 2017
Momentary CH 7 Switch to Learn a waypoint 5 March 11, 2017
Rover spins in circles in Auto Mode 32 February 15, 2017
Rover tuning parameters 1 October 17, 2016
ArduRover electric motor throttle and break setting during downhill 3 September 21, 2016
APM 2.8 Not able to steer right in manual mode 3 August 6, 2016
Command heading or auto heading? 8 July 22, 2016
Setting way points isn't working 9 July 15, 2016
Learning mode and ch7 issue 17 July 14, 2016
Start/Stop Switch not working 12 July 12, 2016
Servers by jDrones