Servers by jDrones

ArduPlane


Topic Replies Activity
VTOL for mapping with Sony A6000? 4 December 7, 2019
Cannot find RSSI_CHANNEL parameter 2 December 7, 2019
Nmea data on serial port 13 December 7, 2019
Automatic Takeoff 8 December 6, 2019
Matek f405 wing + NeoPixel 3 December 6, 2019
Attitude shift in diffrent modes 1 December 6, 2019
How can I see throttle input and output log 1 December 6, 2019
How to enable RF8 to connect to SITL? 2 December 6, 2019
Large EKF yaw resets and toilet-bowl effect almost causes crash 4 December 5, 2019
Pixhawk digital airspeed sensor + external compass on I2C Splitter 10 December 5, 2019
Why are you still using an airspeed senser 2 December 5, 2019
Sounds from Matek buzzer on F405-Wing? 4 December 5, 2019
Matlab over mission planner 1 December 4, 2019
RSSI wrong measures with Pixhawk 2.1 and LRS Thomas Scherrer rx 1 December 3, 2019
Where would I change vectored thrust mixing in the source code? 29 December 3, 2019
Add external force to plane 1 December 3, 2019
Help!No throttle out in VTOL qstabilize modle 2 December 3, 2019
No connection when using mavproxy with jsbsim 12 December 2, 2019
UART ports on Pixhawk strange behaviour 3 December 2, 2019
Support multiple models of IMU 2 December 2, 2019
THE F4050 wing can't get telemetry feedback from TEKKO32 ESC8 1 December 2, 2019
Spectrum DX8 no connection to Pixhawk2.1 3 November 30, 2019
Flight mode can not be changed 1 November 30, 2019
Air speed error then crash 11 November 30, 2019
Strange QRTL climb after upgrading to 4.0 2 November 29, 2019
FX-79 Buffalo QuadPlane Conversion (Part 2) 29 November 28, 2019
QStabilize Outputting to Ailerons/Elevators/Rudder instead of Motors 3 November 27, 2019
Auto Grid Following Problem 1 November 27, 2019
Compass calibration with stick combination 1 November 27, 2019
How to make camera triggering cable for the sony Alpha 6000 4 November 27, 2019
 
Servers by jDrones