Servers by jDrones

ArduPlane


Topic Replies Activity
Mission planner do not recognizing RCMAP 1 February 16, 2020
Onboard Mag Calibration doesn't work 2 February 16, 2020
MrFarmHacks Farm Drone/Plane blog 1 February 16, 2020
Using a phone app as GPS shield 1 February 15, 2020
Compasses are completely useless, used to work 4 February 15, 2020
Error connecting cube over TCP to mission planner 1 February 15, 2020
Ardu Noob with an arming question 7 February 15, 2020
How does one send mavlink message from library script? 7 February 15, 2020
Matek F405 wing and GPS set up advice please 6 February 14, 2020
Precision landing in plane 4 February 14, 2020
Where would I change vectored thrust mixing in the source code? 30 February 14, 2020
Issue with log review in Pixhawk 9 February 13, 2020
Omnibus F4 pro GPS to Telemetry-port 2 February 13, 2020
Arduplane for a paramotor drone 3 February 13, 2020
Question regarding the tailsitter 22 February 13, 2020
Lua Interface: Problem getting altitude data 3 February 13, 2020
Crash after a loiter 1 February 12, 2020
Bicopter Tailsitter Tilt Motor exhibits unwanted behavior 23 February 12, 2020
Servo activation from Mission Planner 1 February 12, 2020
Straight Trajectory implementation 1 February 11, 2020
New flight mode to plane 3 February 11, 2020
Smart Audio on ChibiOS 6 February 11, 2020
VTOL -- freeman2100 vertical take-off and landing fixed wing +pixhawk 207 February 10, 2020
DShot ESC telemetry - voltage and current values choppy 1 February 10, 2020
ESC Telemetry not working 10 February 10, 2020
Hardware in the loop is there still such a thing for arduplane 1 February 10, 2020
GPS update rate period spikes higher in Arduplane 4.0 compared with 3.9.3 3 February 9, 2020
ArduPlane V4.0.2 Cannot get new TAKEOFF mode to work 3 February 9, 2020
[SOLVED] Omnibus F4 Pro GPS on UART3 not working. Hardware is fine 10 February 9, 2020
How Customize Arduplane With Navio2? 1 February 8, 2020
 
Servers by jDrones