Servers by jDrones

ArduCopter   Copter 3.4


Topic Replies Activity
S1000 + Pixhawk min throttle issue? 7 December 25, 2019
LIS3MDL external compass not detected 8 December 3, 2019
Bad logging error 41 November 22, 2019
Auto landing gear deploy in RTL - setup confusion (Pixhawk) 18 November 13, 2019
Raspberry Pi and Pixhawk Connection 2 November 10, 2019
Mag field mistake in auto analysis since Arducopter 3.4.x? 7 October 24, 2019
Need help diagnosing a possible mid-air pixhawk reboot 8 October 17, 2019
EKF altitude vs. POS.Alt 5 October 1, 2019
LightWare SF11/C 6 September 28, 2019
Faster, tighter turns for keeping front forward during Auto mission? 6 August 26, 2019
Strange climbrate limit in Guided mode (~5 m/s) 1 August 15, 2019
Motor out (ch1-4) pwm issues 2 July 23, 2019
EKF Compass Warnings during turns in Auto Mission 3 July 22, 2019
Motor won't spin together, the other one is late 3 July 11, 2019
Copter-3.4.3-rc1 ready for beta testing 39 July 9, 2019
Why can't I find this parameter RNGFND_LANDING? 3 July 9, 2019
Huge Octo not disarming on landing ***SOLVED*** 20 June 11, 2019
Sf11/c update problem 2 May 27, 2019
Help with flight log 6 May 23, 2019
Gas-Powered Hybrid-Electric DJI S1000 10 May 16, 2019
Pixhawk Throw mode does not transition to AUTO 4 March 25, 2019
Does anybody help me read flight log when my copter takes off and goes up 3000 meters directly? 3 March 20, 2019
yaw change in APM:Copter V3.4-dev 2 February 24, 2019
All motor did,t spin 5 February 16, 2019
Copter flew away in GUIDED mode 14 February 15, 2019
Sonar usage for altitude during Guided Mode 4 February 15, 2019
Too slow responce on GUIDED commands 3 February 12, 2019
SF40c 360 lidar! 15 February 12, 2019
Simulate a motor fail with MP and SITL 5 January 30, 2019
Add a new mode for autotakeoff 12 January 30, 2019
 
Servers by jDrones