Servers by jDrones

ArduRover   ArduBoat


Topic Replies Activity
About the ArduBoat category 1 September 27, 2013
Trouble setting up my Servos 7 June 19, 2019
The Good, The Bad , And the Ugly 1 June 19, 2019
Autopilot integration on real boat? 4 June 18, 2019
Sailboat Support 337 June 17, 2019
Dynamic slow down 5 June 13, 2019
Boat vector steering not working in auto mode 16 June 13, 2019
Blade Boat support 2 June 10, 2019
New project, particular boat configuration and associated troubles 8 June 10, 2019
Arduboat with 3.5m boat and yamaha 6hp engine 9 June 9, 2019
Trouble connecting USB to Windows PC 1 June 7, 2019
Gps boat rudder control for torpedo 2 June 5, 2019
Servo drawing too much power 4 June 4, 2019
Joysway Baiting 500 6 June 3, 2019
Differential Thrust Boat with ArduPilot 45 June 2, 2019
Must use accelerometer on Boat? 10 June 1, 2019
Arm / Disarm rover motors still working 4 June 1, 2019
Issues with OmniX config 15 May 30, 2019
[Solved] Separate Steering and Throttle boat's navigation problem 3 May 29, 2019
Adjust Servo Output on Mission Planer with Omnibus F4 V3 5 May 28, 2019
When calibrating pixhawk is battery power and usb power required 8 May 28, 2019
I can't bypass safety switch! 23 May 26, 2019
Skidsteering boat 7 May 26, 2019
Bad AHRS fault, is the pixhawk faulty? 47 May 26, 2019
Last step from rfd900 modem + PPM to the GCS via Bluetooth rather than via USB cable 6 May 24, 2019
Best way to connect Pi to Pixhawk 1 5 May 23, 2019
Apm 2.8 RTL weaves 2 May 23, 2019
Hardware choice for the ArduBoat 34 May 22, 2019
PixHawk3 and echosounder with NMEA output 36 May 21, 2019
Settings are getting lost/changed!? 1 May 19, 2019