Servers by jDrones

ArduRover   Rover 3.2


Topic Replies Activity
About the Rover 3.2 category 1 August 25, 2017
Import customised waypoints file into Mission Planner 3 June 19, 2019
VISION_POSITION_ESTIMATE not appearing in QGroundControl 178 June 10, 2019
Predefine Waypoints 4 June 3, 2019
Wheel Encoders (use and links) 6 May 31, 2019
My 1st Rover Project 790 May 30, 2019
Command was denied by autopilot 1 May 4, 2019
APM Rover Mavproxy navigation 1 April 23, 2019
Can't get auto mode to work 6 March 1, 2019
Wheel Odometery data to Navio2 2 February 14, 2019
Odometry message 16 February 6, 2019
Pxflow - ardurover support 39 January 22, 2019
Rover without Magnetic Compass 12 November 27, 2018
Pixhawk 2 tuning help appreciated 15 October 28, 2018
My rover does not go straight line 2 September 3, 2018
Is it necessary to have the RC transmitter? 21 August 31, 2018
Bad GPS Health when I have RTK Fix 85 August 27, 2018
Error on Ardurover software and cant continue 4 August 17, 2018
Switch to Manual when Telemetry is Disconnectd 2 August 18, 2018
Toggle safety state in Mission Planner 4 August 9, 2018
John Easton's boat navigation 59 July 19, 2018
Disabling internal compass 11 July 2, 2018
Arduboat ROS setup 13 June 18, 2018
Marvelmind no longer working with ArduRover? 60 May 31, 2018
Pixhawk Startup Sounds: Low - High Beep - What does it mean? 6 May 29, 2018
Battery failsafe parameter gone? 24 May 26, 2018
My 1st APM rover need some help 2 May 14, 2018
Setting up Auxiliary Relay Switch 7 May 11, 2018
Wiki Updates ahead of 3.2.0 release 6 May 9, 2018
Problem With Automatic 10 May 9, 2018