The drone is not stable

this is the vidio from my drone - it not stable - can help me with this ?

i am use kakute f7 with 4 esc of t motor 35 a bl_heli_32

thanks for the help

More helpful as a video are the Log.bin and the Param files.
And the files must be with open access fileshare server

ok i try to gave you the what you need

  1. log.bin
    00000031.BIN (356.7 KB)
    00000032.BIN (789.4 KB)
    00000033.BIN (609.8 KB)

this is the last 3 flight with the drone

  1. the param
    logs_V2.param (18.1 KB)

thanks for the help

You are on default parameters so this is expected. You have a lot of work to do. Read the tuning documentation and/or make your way thru the Tuning Blog post.
And DON’T disable the arming checks as you have done.

ok first i do this callibration alot of time and this problem is somthing that i counter at the first time
secend i enable the checking and the drone still arm - dont pop up any new problem

maby this is one of the esc that do the problem ?

No. Read what I posted above.

But. relative to the ESC’s and calibration, those ESC’s are Dshot capable but you have not configured for that. Dshot does not require calibration so fix that 1st. And actually you have BDshot available so that should should be configured also. Here are some resources:
Tuning Process Instructions
Tuning Blog

1 Like

Thanks for the video I recognize the problem see my repose aboves link.

thanks i try it tommorw and check if it work

Hello iam having a probelm with tuning , my drone is not at all stable and have so much vibration can you go through the logs and suggest me 00000129.BIN.params.txt (20.7 KB)

@Quadzilla can you look in to this

I defer to Dave and others here regarding tuning.

Some of those PID’s parameters do not look right and the motor outputs are oscillating wildly. Reset to default and start over using the links in the above post.

try to congig the blhili32

did someone know this problem
i try to change the SERVO_BLH_AUTO to 1 and i am use usb

Post the parameter file.

logs_V2.param (18.1 KB)

what did you say about this config?

There are instruction to follow:
Dshot ESC’s
So you missed several parameters to make this work. You want to configure for bi-directional Dshot.

And because this has nothing to do with the post title you should have started a new post.

i dont understand you
the problem is at the esc? - you sure about it ?
and what i do worng at the esc configuration ? - i dont think that i need to open new post this issue didnt finish