BL Heli 32 Low Kv motor settings

yes, confirmed set to 6. 4th time using this digital ESC.

oh, okay, I see. thanks.

Then I don’t understand why there’s any effect at all when using different Minimum/Maximum Throttle values. Is it reliably reproducible?

Do you have something like this in Messages:
RCOut: PWM:1-8 DS600:9-14

No, today I tried to set it back to 1100-1940 again, Motor test at 1% throttle, same as yesterday’s 1040-1960 behavior. previously I have not done a motor test at 95% throttle. after setting 1040-1960, then I did the 95% motor test throttle.

Yes.


I think I wouldn’t worry about it then, as long as you don’t notice other abnormal behavior. You could try setting very high values just to test and see if there’s any noticable difference (without props attached of course). But it really shouldn’t have any effect as long as DShot is used.

1 Like

Is it the referring to the same thing?

ArduPilot provides a limit cycle detection feature to help reduce or eliminate oscillations in the control loops due to excessive tuning gains.

this RCOU.C9-C12 does not look comfortable to me.
Sometimes M4, sometimes M1 will spin much lower than the rest of the three. there will be one motor spin slower from the rest.

I have added these settings as well.

ATC_RAT_PIT_SMAX,25  
ATC_RAT_RLL_SMAX,25
ATC_RAT_YAW_SMAX,25
PSC_ACCZ_SMAX,25


log

Does anyone know why the Throttle stick at 1866, the drone still did not lift a mm? drone weight is 1.7 Kg, and each arm is 425g, 4S power.

Do I need to up the Thrust Expo or Thrust hover value for Stabilize flight mode?
looks like I need to up the Thrust Expo towards 0.99 same as MN2806.

T-Motor MN4004 KV300
ESC configuration.
Log file.

MOT_THST_EXPO,0.69
MOT_THST_HOVER,0.2
RC3_DZ,30
RC3_MAX,1901
RC3_MIN,1101