"Failsafe: Terrain data missing" on Mission Planner when switching to auto mode

I am using Benewake Lidar TF02 with the latest AC firmware (v3.6.2) on The Cube hardware. The lidar works fine, but if i plan some mission and upload to my Cube by Mission Planner, the message “Failsafe: Terrain data missing” will appear on the HUB of Mission Planner when switching to auto mode. I have tried it in many cases:
In case of “no GPS + Relative alt + Internet connection + TERRAIN_FOLLOW disabled” (on my desk) =>> The FS message still appear
In case of “GPS + Relative alt +TERRAIN_FOLLOW disabled” (outdoor) =>> The FS message appear
In case of “GPS + Terrain alt + TERRAIN_FOLLOW enabled” (outdoor) =>> The FS message appear and prevent me changing auto mode with anoying sound
I have tried to change the RNGFND_MAX_CM to 4000, but nothing change with my case. The only thing I can confirm that my testing field take place about 10km from an airport, and the map in Mission Planner show the “pink zone” on map.
Appreciate any help!

When I ran into this error I tried takeoff in auto mode and got this error. For some reason mission planner put the number 20 in the first field of the takeoff command in mission planner. When I changed the 20 to 0 it worked fine.