Bricked 2.4.8 clone flight controller not showing

i am using pixhawk 2.4.8 (clone), dont know how but suddenly (after plugin in pixhawk from last boot when it was working , nothing connected ) the main led of pixhawk stops working and did not showing on mission planner , nor on qgc , i guess my fc is bricked and i went to all methods provided on discussions , forums and documentation but no joy , i tried to enter bootloader mode and install a fresh firmware via cube programmer but flight controller never entered in bootloader mode, my guess is towards bootloader not responding , finally here asking for your help

led status

fmu pwr - constant
fmu b/e - not responding (which was responding before , somehow gone while trying for putting into bootloader mode via st-link v2 , no shorting between wires )
i/o power - constant
i/o b/e - constant
activity light - blinking

tried various other versions of mission planner , also tried boot0 pin high for dfu mode

gone through these discussions ;

please let me know for any missing information , waiting for your replies

did you fix it . please guide me .i have same problem