Yaapu on Radiomaster Boxer via ExpressLRS from Matek H743 WLite

Hi all.

Feel free to shift this if in the wrong forum.

I am setting up a fixed wing standard 4 channel RC plane for Ardupilot and gradually adding bits in a dry run until everything is working as expected before securing everything.

Versions are 3.3 ELRS, 4.4 Plane, 2.9 (also tried 2.8.5) EdgeTX, and yaapu script 2.0.0 dev.

Running the monochrome files and did transfer both bw_common and the screen size specific files to the radio. I have discovered and added the new sensors, and added one page for the yaapu7 script. Through a weird little dance on the return and telemetry buttons I can get to the yaapu config (no config script) and have enabled crsf support. Also checked telemetry rate (currently running 1:8, 250Hz) and it is over 1500bps.

Telemetry page still says no telemetry despite being able to see the sensors when I run the discover sensors.

Any help/advise would be welcome!

Got it!

I had to allow CRSF telemetry pass through on the RC_Options parameter.

Stand down! :wink:

weird little dance on the return and telemetry buttons

What is the magic combination of button presses that you used to get into the config? It came up once for me but I can’t figure out how to get back into it.

edit… I am also running on the Boxer radio.

Found it here…

1 Like