Will try again to solve my ever going issue with backend 3 dataflash logs

I have been trying to have dtaflash stored on my CC since almost a year. I tried all possible solution i came up with but never had one single log stored in the CC. Now on my new build accessing to the SD card is a real pain so i tought it would be very nice to have CC dataflash logs working.
If someone is kind enough to try to help me set it up i’ll be forever grateful.

At the moment i am running mavproxy on companion computer with apsync image. As i understand Apsync already has dflogger on it ready to use, but i guess there is some important configuration or startup procedure wich i am not doing because whenever i try to set backend 2 or 3 as log type i get a bad logging error message on the hud.

Please help :slight_smile:

Been on this the entire week, could not have a log recorded on my companion, nomatter what. I think i tried everything i could think of and everything i read and any docs i could find.

It would be very nice for me to have dflogger working because SD is very difficult to access on my latest build, so accessing it trough network would be really great.

If anyone has any hint on how to have it functioning please let me know.