Unable to connect

Last version of MP with Win 7 32 bits

Since a while the USB connection with a quality cable was often very slow , over 3 minutes to read all parameters.

Today no way to connect with USB .
Tried three different Pixhawk boards and several USB cables .

MissionPlanner.log (123.9 KB)

On the same Pc I tried with Sik 433mhz connection and it was fine so for some reasons the COM5 where is connected the Usb cable is blocked.

looks like there is no sd card in the pixhawk. do you have the buzzer attached?

Hello Michael,
do not remember if the SD was there , guess yes .

I think that the problem is related to my PC , sometimes also the USB port where the SD reader is connected is not recognized anymore even turning off and on do not solve the problem then the day after it works.
Same thing for the port where the USB cable is connected to the Pixhawk.

the log file you posted shows me that it was going to the nsh console. which only nromally happens if there is no sd card. i mention the buzzer because this would tone to let you know there is an underlying issue.

Good to know Michael , thanks .

But is that happens also if the connection is by Sik radio modules ?
Because what made no sense to me was that with radio modules I could connect while with Usb cable no .