Throttle UP when enabling enabling motor (interlock)

I am building my heliquad almost exactly as this one:

I everything working, all servos work, but I have an odd issue, well maybe not odd but due to the Pixhawk 4 trying to level off. I dont want that, I want manual control as if flying one of my helis. I have flight mode set to channel 7 (tried 8 with same results). As soon as I “arm” the pix, then enable and disable my motor interlock, it powers up the single motor to almost full power with no control of throttle, it does not raise or lower with my throttle gimble.

I have it set to ACRO in mode 1 and STABILIZE in mode 2 (toggle of the switch tied to channel) because it seems to require something to be set. I dont want a flight mode really, I would like it to start the motor with my throttle as I increase the gimble, power is raised until a steady speed then my radio will lock the throttle, not the pixhawk. Is there a way to disable flight modes, or have ACRO flight mode but without the motor going haywire? I just want control over the throttle with flight stabilization but I dont want the Pixhawk to power it full throttle to raise in the air.

ESC is plugged in to POT 8 on the PIXHAWK (same as in the link).

I answered my own questions (with the help from Bill) but I cannot delete or close down this thread (no permission to delete) so no need for reply. This is all sorted out