Servers by jDrones

THR_MIN not found on copter 3.5

i recently updated to copter 3.5.3 and when i run the logs i get only one error it here it is

Log File C:\Users\user\AppData\Local\Temp\tmp7F5F.tmp.log
Size (kb) 5176.79296875
No of lines 60810
Duration 0:03:10
Vehicletype ArduCopter
Firmware Version V3.5.3
Firmware Hash 1a85c237
Hardware Type
Free Mem 0
Skipped Lines 0
Test: Autotune = UNKNOWN - No ATUN log data
Test: Balance/Twist = NA -
Test: Brownout = GOOD -
Test: Compass = GOOD - mag_field interference within limits (12.25%)

Test: Dupe Log Data = GOOD -
Test: Empty = GOOD -
Test: Event/Failsafe = GOOD -
Test: GPS = GOOD -
Test: IMU Mismatch = GOOD - (Mismatch: 0.31, WARN: 0.75, FAIL: 1.50)
Test: NaNs = GOOD -
Test: OpticalFlow = FAIL - FAIL: no optical flow data

Test: Parameters = FAIL - ‘THR_MIN’ not found <<<<<
Test: PM = GOOD -
Test: Pitch/Roll = GOOD -
Test: Thrust = GOOD -
Test: VCC = GOOD -

I also got the same error messgae "Thr_Min not found in Error Analysis. And when I check all the parameters in Config, I can’t find this Parameter.

Also I also got the message “Optical Flow : No optical flow data”. I have already unchecked the box for Optical Flow in “Optional Hardware”. It still shows the message.

Can anyone explain ?

Yup same here I don’t have the optical flow checked either and it says the same thing. Also I can’t find the parameter either so I’m in the same boat

Ignore this “error”. This parameter has been superceded by a MOT parameter.

Servers by jDrones