Servo Travel Limits

I built a tracker using Hitech continuous servos. They’re nice and smooth and should work nicely. The problem I’m running into is getting them to stop a around 210 degrees instead of continuous travel. The settings in Mission Planner don’t seem to effect this. Any help?

I’m not well versed in Tracker, but in the interest of getting you a reasonably quick answer, this topic seems to have some good discussion regarding 360 travel: