RSSI parameters missing

Hello, i just noticed that only the RSSI_TYPE parameter is found in mission planner when searching parameters.
I am using ArduCopter V3.6.3 (tried with ChibiOS and without) and MissionPlanner 1.3.62.
The board is Pixhawk 2.

Btw, happy holidays! :smiley:

happy holidays to you too!

specific RSSI parameters are collapsed as long as TYPE is set to 0 = disabled.
you need to set RSSI_TYPE to your desired value other than 0, write and reload parameters to un-collapse specific settings.

cheers, basti.

That worked, thanks a lot. And a happy new year :slight_smile: