RC not calibrating - ardupilot

Hi All,
Using a new RadioMaster Boxer paired to the RadioMaster RP3 ExpressLRS 2.4GHz ELRS Nano Receiver wired to a Pix32 v6 controller on Telem1 with the receiver set to SBUS, have also tried other comm protocols but nothing works. The system is updated to version 3.3.2.

The radio is paired to the receiver, the calibration process starts, but the calibration process only gets as far as instructing to move the throttle forward, but nothing happens with the stick is moved. The only visual indication that groundcontrol is receiving information, outside of allowing the process to start, is the channel monitor indicators…see attached pic.

I checked continuity from the RP3 receiver to the Pix32 controller, and confirmed the wiring format ( Receiver Rx to Controller Tx, and Receiver Tx to Controller Rx).

Any help getting this resolved is greatly appreciated.

Probably best to use ELRS and not sbus. (Especially since I couldn’t find a single source how to even activate sbus on that receiver…)

Information about setting up ELRS can be found in the wiki here, or in the forum here, here, here or here.

Try setting

1 Like

Thank you for the response. All setting have been applied in QGC, the receiver has been set to CRSF, but still no response. Also went to the links you provided, which align with your recommended settings.
Please see the full screenshot of the calibration page, if it helps. Not sure what else to change.

Greatly appreciate the support.

Quick update. I switched from QGroundcontrol on a Mac to Mission Planner on a PC and the issue was resolved.

Great to hear that it works :+1:t2: