Pixhawk 4 help with setting auto mode

good afternoon everyone I am writing to you with a translator since my English is 0
I assembled a 1300mm drone in setting it up remotely a person helped me but it has not been in contact for the second week (((((
I ask for your help to help me configure AUTO MODE

  1. the problem is that it takes off very sharply, I am scared to watch … how can I reduce this force so that it happens smoothly?
  2. in AUTO, he scouts very sharply in place too how to reduce this?
    can someone respond to my request

Check your WPNAV settings, try these:

WP_NAVALT_MIN,0 <- maybe make this 1 or 2 (meters altitude)
WP_YAW_BEHAVIOR,3 <-check and change to suit your missions
WPNAV_ACCEL,100
WPNAV_ACCEL_Z,100
WPNAV_RADIUS,100
WPNAV_RFND_USE,0
WPNAV_SPEED,800
WPNAV_SPEED_DN,150
WPNAV_SPEED_UP,250

Also have a read of this whole discussion: