Offsetting servos to level them out in bicopter

Hello everyone! How can I change the initial servo position? My flaps are looking up instead of being leveled with the wing. In KK 2.1.5 in Mixing->Offset I can move servo and set its initial value to be different. How do I do that in pixhawk using mission planner or other tools?

Thanks in advance

I don’t know what you mean by “initial position” but perhaps the RC#_TRIM parameters can help?

Thank you for reply! By initial position I mean, when I power, servos have some initial value, can I change with computer instead of powering off and doing by hand? Where can I find those parameters? and how do I change those parameters?

Thanks in advance

It seems from your question that you have some RC channel mapped to control your flaps. Is that correct? If so, what is the corresponding RC_Function parameter set to for that channel?

Assuming it’s set to “pass through” then try changing the Trim parameter for that channel. I think 1500 is the default (middle) so move it as low as 1000 or as high as 2000 and see if that gets what you want?

Also, are you in manual mode, or something else?

I’m new to APM and Pixhawk, what is parameter set?

Elevons are control pitch and roll which are controlled by elevator and aileron on transmitter. Yes, I was trying to test them on manual mode. Where do I change it? Where can I find that Trim parameter in mission planner?

To learn about parameters, check out the documentation:

I’ll check it out, thank you very much!

Where do I find that parameter?