New to APM. Need setup advise

For now, I just want to fly my Levantex Raptor under RC radio control. I want the flight stabilization from my Px4Lite though. The elevator is receiving flight controller correcting, but the rudder is not. Any suggestions where to fix this? Both functions work ok from the Futaba. I’m hooked up using PPM. GCS works, the MFD is working (roll, yaw, & pitch), the GPS is fine, and I’m receiving both I and V from my sensors, and they do display ok on the MFD. The only way I can get any correction from the FC is to hit the mission START button. But I don’t want to fly a mission, just want to fly on the radio. Any suggestions are appreciated.

Can you see all stick movement and controls from the radio calibration in APM?

Yes. Both columns. Radio input and servo columns. Except the mode switch ch5. On that one the radio input works but not the right column for servo.

I also would like to know where in APM one reverses the flight controller’s servo correction direction! I can see in Arducopter and quads firmware a servo reversing screen, but it’s not there in the fixed wing version of Mission Planner.

Seems to be several gotchas when connecting servos to pixhawk.

Are you using Aux outs? Also looks like Aux 5 & 6 can only be used with servos by setting some parameters. Additionally the servos cannot be powered directly by the Pixhawk.

I’m just reading this and have not done this kind of setup. If you’ve done all this per the docs, I do t know what else to try. Maybe troubleshoot by turning off PPM and connect individual channels to the pixhawk?

I’m pretty well all set up with this Px4 Lite. I can’t get the telemetry system to “connect” to GCS. I’ve tried SP#1 and #2, with various options in the Advanced Parameters list. I’m not sure if the Px4 Lite has the hardware RTS pins as described in the Serial Port parameters, or not. Also, in the GCS Initial Setup Tab, under the optional telemetry radio section (sorry can’t remember the name, but it’s a weird name), There are several options for firmware uploads, local and download. Also a copy settings to remote option, etc etc. Is this page supposed to be set up while connected thru the hard wired USB connection? Or with the telemetry? What is the procedure for the options on this page. I’ve tried changing the ID to something other than the default 25, but Mavlink just sets it back to 25. I can retrieve the settings, I can copy them to the remote, but nothing stays after I disconnect. Any suggestions? Thanks!