New Guy: Channel Trim

Hi everyone! Running Pixhawk on a new setup for my first Arduo build. (Did DJI last time).

I am having trouble with one motor spinning slower than the others. I know this is probably something to adjust on the channel with my throttle, but am unsure what to do. I think the esc and motor work just fine…it seems to be a mid/max setting I cannot seem to figure out.

Any ideas what could be causing this?

On the ground, or in hover !?

If on the ground, the FC maybe tries to compensate for a small tilt in your bird, or you haven’t calibrated your ESCs.

If in air, you have one motor that’s not straight and induces a bit of yaw, which that one slower prop is compensating for.