Motor won't start during automatic takeoff

I’m having trouble with automatic takeoff - I managed to make one successful launch after adjusting the TKOFF_THR_MINSPD and the TKOFF_THR_MINACC parameters, but the next day I was unable to launch the plane with the same parameters. The motor just would not spin. I even tried setting minspd and minacc to zero, but to no avail.
I even tried upgrading to the latest Arduplane version and flashing the copter firmware to erase the flash.
I have no idea why the motor would not spin even though all the conditions for an automatic takeoff are met.
I have attached a log from the last attempt today -->
137.BIN (4.0 MB)

Hello. Did you fixed your issue? I am having similar problem?

Hello I have the same problem, I reinstalled the firmware several times, more than two at least, flashing the copter too and the failure continues, the problem is not corrected.

I had less problems with my previous auto pilot, since I put the pixhawk cube I have many problems.

Can you help me?