Motor not running Using PIXhawk Arducopter 4.0.3

Hi Guys, I have installed firmware 4.0.3 on my pixhawk device for arducopter. When I run motor test, It send signals to pixhawk but none of the motor is operating.

Good day, check your servo settings in MP… check also you wired properly.
if you are using aux you need set servo 9 to 33 etc…, if you are using from IO just check servo 1 as 33…etc.
Don’t forget if you want test motors or other periphs the battery must be fully charge.
if you want you can attach a copy of your parameters file.

FullParameterList.param (17.8 KB) . Thank You. Please find the attached parameter file

The pixhawk continuously flashing blue. Before it was flashing yellow twice continuously and so far I have fixed pre-arm checks issues. Then it became flashing blue when I arm the pixhawk it become solid blue. But I am unable to test the motors.

how about the compass caibration

The issue is solved now. As the servo connection were incorrect. Thanks for the help.

sounds good…happy fly

But there is a small problem. Even my RadioLink throttle is at extreme lower position the servo is still running at slow speed. As it wasn’t supposed to be running.

You have MOT_SPIN_ARM se t to .1 Set it to 0.

Thanks bro. Issue solved. Where can I get the list of all parameters to understand them each and everyone.

Here. Select the version you are using in the pull down menu.

Also, in Mission Planner there is a description of each parameter in the Full Parameter list.