Is V Tail supported for Planes?

I have found conflicting comments in the community pages - some saying that V Tail support was added to arduplane a while back, and others saying it needs to be done with a hardware mixer.
This page - States that you can manually edit a parameter called VTAIL_OUTPUT to enable V Tail mixing, but I cannot find this parameter at all .

V Tails seem quite popular, so I dont understand why this is so difficult in mission planner.

WHat? Of course V tail is supported in Arduplane (always has been) ! Very easy to setup with one parameter to configure (VTail output). Read the “Setting up a VTAIL plane” section in the page you are linking.

PS: Mission planner is a ground station software.

Ok - maybe i’m being stupid here. As I stated earlier, I read the article page that I mentioned, and it said to edit the VTAIL_OUTPUT parameter. I also mentioned that I could not find this parameter in the list of parameters in Mission Planner. Ive re-read the docs, and cant find any mention of how to edit this parameter, other than in mission planner…

Hi Jim,
If you go to the “Full Parameter Tree” in the CONFIG/TUNING tab, then scroll right to the bottom, VTAIL_OUTPUT is the 3rd parameter from the bottom (its in alphabetical order).
Cheers, Tridge

For some reason, the option for Full Parameter Tree doesnt appear when I connect my Pixhawk with Arduplane Firmware installed.
If I connect another pixhawk with Quadcopter software, then it does appear.

I am using the latest version of Mission Planner -

Any ideas guys? This is really frustrating me.

Maybe this will help?

I just found the solution
I went to the Planner tab, and at the bottom there is an option for Layout. If you select ‘Advanced’, and then disconnect / reconnect the PX4, you will see the advanced parameter tree options ! Happy days.

ahh, yes, I should have thought of that suggestion!
Glad its working for you now