IRC tramp setting not working

Hello, I have been using rushtank with smartaudio for a while. it works perfect.

recently, I tried with another VTX with IRC tramp setting. details as following. but it did not work. can anyone give some help. thank you.

Matek F405wing with ardupilot 4.3 dev flashed
|SERIAL4_PROTOCOL|44| (37 is smart_audio, 44 is IRC tramp)


1 Like

Same here:
setting power works once, either manually from 0 to positive number, or on startup if been set to some positive number.

check this. see if it helps