Inconsistent accelerometers

I have pixhawk and I got this error today, previously it was well. First accelerometer reports data almost same, and second one has ax2 jumping from - 31 to - 17…
Is there any way to disable second accelerometer? Or any other solution?

This should help:

COMPASS_PRIMARY: Choose primary compass
Note: This parameter is for advanced users

If more than one compass is available, this selects which compass is the primary. When external compasses are connected, they will be ordered first. NOTE: If no external compass is attached, this parameter is ignored.
Value Meaning
0 FirstCompass
1 SecondCompass
2 ThirdCompass

Disassembled it, assembled, fixed)
Even don’t know what was it…

You must have the magic touch!