I can not connect to my arducopter (no installed com port)

I installed Mission Planner to my computer but I can not connect. There is no com port in connecton menu. I installed again and again but nothing different. Please help

You need to install driver for FT232, or just install Linux, you know , a grown up OS that does not need a driver for everything or to reboot whever you do something :slight_smile:

Andre.K, could you explain how to use Mission Planner in Linux .

If I remember well you suggested to use Mono, but when I try I receive an error


Thank you for your ideas. It was just a micro usb cable problem :face_with_raised_eyebrow: After trying lots of time for hours I tried another cable and it is done:rofl: So I’m happy.:smiley::smiley::smiley:

I would suggest updating mono to 5.x to fix this issue.

Thanks Michael, with mono 5 the error disappear and I was able to run Mission Planner.

Unfortunately when I try to review a dataflash or telemetry log the directories browsing do not show any file inside.

im running
michael@DESKTOP-FO7BBG6:~/MissionPlanner/bin/Debug/net461$ mono -V
Mono JIT compiler version (tarball Fri Jan 19 18:15:21 UTC 2018)
Copyright © 2002-2014 Novell, Inc, Xamarin Inc and Contributors. www.mono-project.com
TLS: __thread
SIGSEGV: altstack
Notifications: epoll
Architecture: amd64
Disabled: none
Misc: softdebug
LLVM: supported, not enabled.
GC: sgen (concurrent by default)

OK thank you all for your help. I soved problem. Its too funny but its because of the cable. :smiley: