Servers by jDrones

How to enable RF8 to connect to SITL?

I tried to use SITLin order to test my Model development.
But as described in the Dev.Wicki for RF9 it does not work for RF8.
At this place (>Setting>Physics) it’s nothing like FlightAxis to select
On RealFlight 9 go to Settings->Physics and enable the FlightAxis option then restart RealFlight.

And even I “unlocked” it succesful as described here:
https://www.knifeedge.com/forums/showthread.php?t=33535
At this time it was upgraded to Version 8.00.056

What I am doing wrong?

Edit:
@tridge
The Dev Wicki about the connection of RF9 with FlightAxis to SITL is wrong.
Here: http://ardupilot.org/dev/docs/sitl-with-realflight.html#sitl-with-realflight
In the Manual of RF8 AND RF9 is nothing to enable in the Windows: Setting > Phyiscs

answered here: Copter Tailsitters

Servers by jDrones