How to enable Alt hold P

Hey friends. My quadcopter flies great after an auto tune. The only thing I’d like to correct is it losing altitude after forward flight in poshold. From what I can tell I need to adjust Alt Hold P, but the parameter is grey. I couldn’t seem to find it in the parameter list either. Any ideas?

Install the latest Beta of Mission Planner. Or just make the changes in the Full Parameter list.

I wasn’t able to find the parameter in the list. Do you know what it’s called?

Yup, latest MP did the trick.