Gimbal setup alway spins motor 1 nomatter, which input or output used

Hello, im setting up my Feiyutech mini 3d gimbal tilt and i found out, that it also spins motor 1 nonmatter which input selected or output. Weirdly the knob on the radio needed to be completely up first, before it starts spinning and it is independent from hardware safety switch. I tried switching the Rc input and Output and it still happend. Also the Gimbal tilt works, which makes it even weirder, because it means, that im using the correct output. Im probaply just stupid, however i need to know the reason and disable it.
Here are my params:parameter.param (18.1 KB) And im using a Pixhawk 2.4.8

Does anybody know the reason?

Is it connected to ardupilot? If there is another board that is controlling the motors you should uncheck stabilize box in mission planner camera gimbal setup, optional hardware!

Thank you for your reply! The motors are only connected to the Pixhawk like the gimbal. Nothing else can control the motors and i never used stabelize. I think i will just update to the new firmware and reset all Parameters. Hopefuly the problem will be gone.

Ok, a reset fixed it, however i still would like to know the reason.