Servers by jDrones

Frsky sport not working on plane

Hi
i’m trying to configure frsky telemetry passThrough on arduplane
but when i click on discover new sensors no any data will receive

Config :
CUAV Pixhawk 2.4.6
X8R
QX7
SERIALx_PROTOCOL =10
RS232 converter (wiring like this post)

i was used same config on many multi-rotors without any problem also i tested my receiver and converter on another FC with arducopter firmware and everything works perfectly

any idea ?

Hi, for passthrough you need to use a lua script like yaapu. It also generates virtal sensors, you can discover with otx.
If you dont wish to use lua, you can not use passthrough. Use Serial Protocol 4 (FrSky Telemtry) instead.

Hi
I already installed and configured yaapu telemetry script on my QX7 and its working with all of my copters but on plane both options (4 and 10) not working and i can’t get any sensor

You get RSSI and RxBat I presume?
Do you have other MAX chips to try out, i have heared, that especially the cheap (counterfit) ones can cause problems

yes i have these

yes i already tried with another one

Servers by jDrones