Servers by jDrones

Flash APsync to the TX2 and jetpack 3.3


(jimmy) #1

hi guys,
i am new to the apsync/ardupilot so i would like to have some help on how to flash the APsync to the TX2 with jetpack 3.3

i have followed the tuto on the ardupilot page but it doesnt work well.
http://ardupilot.org/dev/docs/companion-computer-nvidia-tx2.html#companion-computer-nvidia-tx2

After everything done like the tutorialand my TX2 plug to a monitor, the ubuntu was getting problem all the time and even the opencv version was not the correct one. I could not shut down the TX2 or even restart. i had 2 users : one ubuntu and one apsync
from these observations, i guess there are some problems

what is the correct step to do in order to make it?
should i first use jetpack and flash the TX2 as NVIDIA page says? and then flash the TX2 with a custom image? if yes, how to flash correctly a custom image

i am also planning to use ZED camera and a AUVidea carrier boards (J120 ). should i copy the file from the auvidea firmware to the jetpack folder as the tutorial says?

Please help!


(Wei Luo) #2

Hi Jimmy,

Have you solved your problem? I’m trying to use TX2/J120 with APsync. I can flash the ‘system.img’ into the TX2 but the my Wi-Fi can not work well.