Fail safe option

I don`t know why this fail safe option is not showing any solution ?? plz help meUntitled

Good day,
as i can see you need set the failsafe related to the battery.
if you you don’t have calibrated your power module, you must call it first and after this you can set the failsafe in advanced parameters or in the same page you attach

Or you are running an old version of Arducopter, such as you would with an obsolete APM Flight Controller, that the Mission Planner menu is no longer valid to set the Failsafe. I’m guessing this because you posted in another thread where that was the case.

No, first time when I fly my drone without gps the option was showing but after adding the gps this option become disappear … And I also I re download the Leastest version of mission planner… But still it is not working… Plz help me​:pray::disappointed_relieved:

Thanks for replying…
As I am a very beginner and I am making a quadcopter by APM first time so, I don’t know how to calibrate power module… Can you guide me for this?

What Flight Controller do you have and what version of Arducopter is running?

I am using apm flight controller by I don’t know what is it’s version… And my mission planner version is 1.3.74

Without version information, we can not help you. It is that simple.

I got it… It is apm 2.5 and mission planner version is 1.3.74

That Flight Controller is obsolete. You cannot use the Failsafe Menu in Mission Planner to set the failsafe. Your only option is to set it from the full parameter list. This is what I told you here and the other thread you posted in.


Is that okay ???

Happy flying :slightly_smiling_face:

i need know what kind of power module do you have

Thanks :blush::blush::blush:

For giving this

Can you explain what will I do after open the full parameter list??

These are the parameters available to you with Arcucopter 3.2.1 which is the last version that will run on that Flight Controller. You can figure it out from here.

Thanks for helping me :grin::grin: :rose: