DJI F450, Can't get it off the ground

Thanks, OldGazer. I will see if I can find it using your instructions. Much appreciated.

It was amazing to see all of the data in the flight logs. A step deeper.

OldGazer,

I’m sorry to write, but I can’t seem to find what you are referring to. I have connected the Pixhawk flight controller to Mission Planner 1.3.44 build 1.1.6240.11550 APM:Copter V3.4.4 (8a196281). When I click on the Config/Tuning button at the top of the screen, I see six menu items in the left pane. They are:

Flight Modes
GeoFence
Basic Tuning
Extended Tuning
Standard Params
Planner

I do not see “Full Parameter List”. I also not see a search box on the right side. And, looking through the menu items that are available, I do not find any that mention BATT_AMP_PERVOLT.

Any chance you can help me figure out what’s going on? Is there some setting that I need to enable?

Or, are my options limited in some way because I am using a Pixhawk vs. whatever you are using?

Thanks again for your help,
Al

I found this link:

http://ardupilot.org/planner/docs/mission-planner-configuration-and-tuning.html?highlight=full%20parameters

And it indicates that the “Full Parameter List” is only shown when the autopilot is connected. Thing is, as far as I know, the autopilot IS connected. So, I don’t understand what’s going on.

Al

Check MP Config/Tuning Tab without connecting. See if “Layout” is dropped down to “Advanced”, then try.

Joe

Joe,

I’ll check this out. Thanks.

Al

That’s it, exactly! Thanks, Joe!

Your welcome Al.
Joe