Servers by jDrones

Disabling bluetooth


(Corrado Steri) #1

Is there any particular reason why the images ready to use don’t have bluetooth disabled?

People download and flash the image and than go crazy to connect the serial to the pixhawk just to discover it’ll never work untill bluetooth doesn’t get disabled. At least say it clearly in the instructions.

To disable BT:

put the following line at the end of /boot/config.txt

dtoverlay=pi3-disable-bt


(James Pattison) #2

@peterbarker I think this is for you :wink:


(peterbarker) #3

Yeah. The “next” branch for APSync does this already…


(Corrado Steri) #4

Ok, great, i think it’ll save hours of head scratching to people :slight_smile:

Thank you,

Corrado