Disable Failsafe checks?

For reasons I won’t get into, I’m using a Pixhawk2.1/Cube as a passive flight monitor rather than an active controller, and I don’t need/want to connect an RC receiver. Is there any way to configure AP to ignore the missing receiver rather than triggering a Failsafe? For that matter, is there a way to disable Failsafe altogether?

hey Gpetty. i hope this helps http://ardupilot.org/copter/docs/radio-failsafe.html