Copter interrupts mission and automatically initiates RTL. But why?

Hi there,
I need some expert help:
My octocopter starts for the autonomy mission, but breaks off the mission after a short time, usually at the first waypoint, activates RTL automatically and returns to the home point.
The copter has worked perfectly so far and promptly flew all missions so far. The missions were previously created with the UGCS software.
I have made the log files available for download here, who can analyze them and interpret the error?
I would send them a PM with the link.
Thanks in advance!

You would need to post the link here.

1 Like

@rcdevil You should check whether the RC is terminal and whether it has enough power; sending logs is a good way to analyze this problem.

thank you, here are the log-files from this interrupted missions:

thank you, here are my log-files from this interrupted missions:

You have a 140m max altitude fence set up, and you tried to ascend above that. Failsafe caused by fence break.

1 Like

thank you very much for your help!

Can you be so kind, how you proceed to read that?
What is the procedure?
Can you post a screenshot from this fence break message?

use mission planner log viewer. It will show errors, but you should see the fence error in your GCS as well during flight.

1 Like

i´ve done this and now i know how to handle with this log file.
Many thanks and best wishes!