Copter does not arm after RCMAP_ , log included

Hey guys,
i try to get my octocopter in the air. it worked fine on the first test with standart rc channels.

now i need to free ch1,2,4 (because of my ronin m gimbal, i use the same sbus signal and can not remap in ronin).
so i thought ok remap rudder to 6 ele to 7 and yaw to 8, throttle is still 3 that is unaffected by the gimbal.
afterwards i run a rc calibration that worked fine.
I tryed to arm via rc -> did not work.
i armed with gs and tryed to take off, the drone almost crashed :frowning:

i included a log flying with normal rc,
one with groundstation arm and almost crash at the ground
and one with “prearm log” activated and trying to arm via rc, does not work, arm via gs, try to discarm via rc.
any idea?


hmmm bug?
i cant find the error here.

Same there! I made rcmap of pitch and roll from 2/1 to 7/6. In mission planner it shows as working. But in in air it didn`t respond

never fixed that one, i changed back to normal rcmap configuration and used a pwm to serial converter for the gimbal.

somehow good to hear that i am not the only one :smiley: