Servers by jDrones

BRD_SBUS_OUT = 1 doesn’t work, any ideas?

Hi,

I am trying to get SBUS signals on the SB(SBUS) connector of the Pixhawk.
• SBUSO on the pixhawk. I have set pixhawk brd_sbus_out to 1, but for some reason I am not getting a sbus signal from the SBUSO port?

i also found this topic of arduplane, but that RSSI setting is not in ardurover:[SOLVED] BRD_SBUS_OUT = 1 doesn't work, any ideas?

Hope someone can help me. Need to get a gimbal connected next to the pixhawk, and that only supports SBUS. i also tried: Splitting the Sbus signal from the herelink with an Y cable to gimbal and pixhawk: But for some weird reason as soon as I plug the second connector of the splitter in the gimbal, the rc signal is lost on the pixhawk.

Hope anyone can help!

1 Like
Servers by jDrones