BLHeli 32 passthrough connection problem with ESC F55A PRO 4in1 BLHeli_32


we have an octocopter setup with 2 F55A 4in1 ESC´s and used these instructions to connect it to the cube:

We can´t use d-shot, because of the 8 Motors, so we connected it to servo outputs, but passthrough should still work. We used die Serial 5 port for this, like it is described in the wiki. But the BLhelisuite32 does not connect, sometimes there was an about reboot our power up ESC.

Has somebody tried a 4in1 ESC or has any tips on this subject?

best regards

Maybe enable the log window in BlHeliSuite32 (Options -> View Log) and see what’s there when you try to connect.

Also, I’m fairly sure serial5 is just for telemetry, passthrough goes over the ESC signal wire. Do all the motors spin up (e.g. use motor test in Mission Planner)?


we connecet one 4in1 to the AUX ports and tried it again, no luck. The motos to spin in motor test. I saved this time also the logfile from the bheli32 suite.

Maybe someone can have a look at them.log (145.0 KB)