Autotune page, P,I not adjustable


Can anyone take a look of the pics attached. and tell me why the P and the I is not adjustable from this page. they are grey colored instead of normal white color.

on the log file. atrp showes 0 and 1 part of data, what is the difference between them? I can hear the roll servo keep jittering by 4or5 times/sec. what should I do with this? thank you so much. :grinning:

You need to update to the latest BETA version of Mission Planner under the Help tab

yes. i did. then The standard and advanced params were gone.

All there:

is this your plane setting? what is that plane?

No, that’s just the Simulator Plane, I was just showing the features are there.

oh i see,

the feature of standard params and advanced params not showing after beta updated.

I just did the update last night and it’s all there. Is your version number the same as the one I’ve circled in the image?

Yea, the now daily suggestion to update to MP Beta. Do it ever time you start MP. As I have suggested before there should be a big scrolling banner ad on the MP thread.

1 Like

yes it is I have tried 3 laptops. they all act same.

How? What is the problem? Show a screen shot of it.

Here are what I did. on the HELP page. check for BETA update. first update have 300+ files. second update have 126 files, I did param gen each time update with and without flight control board connected either way. and the standard and advanced param never show. and full param has no Option and Desc. is it normal?

Include the top task bar in your screen shots. What version of Plane firmware are you using?

now the standard and advance param were partially showed. approximately 70% still missing. i have tried several flight control boards.

I don’t know, it’s working for me. Try removing Mission planner completely, re-install, update to latest Beta and try again. If that doesn’t work post in the Mission Planner thread:

i actully have tried reinstall the window OS. but it still act same.

Your Font/layout looks odd. Or maybe it’s just the language you have chosen.

yes thats ture. the font pop out from its place. and missing displayed somehow. the default is chinese to my window OS. and I switch it back to english.I guess english is the default language right?
2021-07-12 111615

I tried Chinese and it works, switched back to English and still good. So, I don’t know why it’s not working for you.