Attollo Wasp200

Hi all,

I am attempting to use a Wasp200 with ArduCopter3.6.9 (nuttX) following the directions from the wiki, however the Wasp doesn’t show as an allowable value (should be 18, max is 15) in the parameter tree of QGroundControl and MissionPlanner.

Has anyone encountered this issue, and if so, how did you solve it?

Thanks in advance.

I’m not sure why it’s not visible in MP or QGC - at a guess, perhaps update versions? Try using the full parameter list, and manually entering the values.

Hi James,

Thanks for that - both QGroundControl and MIssion planner are the latest version, and manually setting the parameters via the tree view didn’t result in a readable value in the sonar range parameter.

Is there any logging that I might be able to check on?


Rngd is the dataflash message I think.
If you log disarmed to get some data, might be useful.