Arms but wont spin motors

Using pixhawk with my hexa.
This copter was working fine 6 months ago when I last used it, after that I have been flying fpv quads only.
Now went back to this hexa and I have problem.
ESC calibrated
GPS disabled
PRE arm check disabled
geo fence disabled

evrything failsafe or prearm is disabled.
on mission planner it does not say anything why it does not arm
when I arm the hexa, there is text “armed” and after 1-2secconds, it goes back to “disarmed”

On mission planner tab “test motors”
the motors work fine.
On tab radio cabliration, things move just fine with radio.

Where is the problem?
I get no errors on mission planner “messages”

oh yeah, im in stabilize mode so gps and stuff does not matter.

When you arm do you
increase the throttle somewhat? Usually the motors will spin anyway.
I’d check the motor spin srm and min values.

when I arm motors does not spin.
When armed and I give throttle input, motors wont spin.
I’ve already checked motor spin values and throttle min etc…
I cannot find the roblem.

For a start turn your pre-arm checks back on, connect to Mission Planner, and arm.
What messages do you get?
Turn on logging while disarmed and get the .bin file to post here so we can see what is going on.

Why did you turn off the pre-arm checks?