App Sync Download Logs not worknig

Hi, I have just tried the App sync download logs app and its giving the following error

Unable to locate /Home/User/DFlogs folder

any suggestions, Im using latest Apsync image with PH2.1

Hi Mad_angler1 did you get a fix for this? I would be very interested to know as I am getting the same error. I have re-flashed the edison twice, connected by SSH and confirmed that the edison is working and that logs are present using the "find " command (have confirmed they are present) but still no joy in being able to download them.

I had the same issue, There is a small error in the way the "apsync-download-logs-to-here.bat is put together.

  1. it needs to find the pscp.exe to run.
  2. in needs to have the right paths to the data flash logger.

Open the .bat file and replace the content with this.

pscp.exe -pw apsync apsync@*.BIN .

Make sure that pscp.exe is in the same location as the .bat file that should work.

However, I found it much more convenient to use winSCP to access the log files. so you might want to try that instead.